Results 1 to 10 of 10

Thread: Help! I am not getting any mystery eggs or gold from friends anymore

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    9

    Angry Help! I am not getting any mystery eggs or gold from friends anymore

    For the past 2 or 3 days i have not recieved any gifts or mystery eggs from friends. They are definitely sending them...yet i have not received any messages asking if i accept the gift or not. How do i fix this? Oh..and my gold amount is not moving either so i know its not just magically going to my stack. I really could use those gifts! please help or any suggestions would be awesome. Thanks everyone

  2. #2
    It is because of bug.. SP is working on it. still you can report the problem.

  3. #3
    Junior Member
    Join Date
    Dec 2013
    Posts
    2
    Same problem for me... I cannot accept gifts and I'm unable to send gift to my friends... (not nice during an event requiring to send gifts...)

    Thanks in advance for your help,

    Martino

    Edit to add:

    When I close the popups for sending gifts, the game freeze and I have to reload the page... maybe it can help for fixing this fastidious bug...
    Last edited by martino; 12-05-2013 at 09:33.

  4. #4
    Junior Member
    Join Date
    Dec 2013
    Posts
    2
    I found the problem !!

    Three days ago my antivirus Avast made an automatic update with the "try" version of the whole protection system... It blocked by default "social network"... after I allowed it, I could send and receive gifts again...

    MonicaL9, maybe you have the same problem... I hope it can help you

  5. #5
    Junior Member
    Join Date
    Aug 2013
    Posts
    18
    I am not getting the Mystery eggs either, but I am getting gifts and I can also send gifts. This is not the issue in my case. My anti-virus has not updated anything.

  6. #6
    Junior Member
    Join Date
    Dec 2013
    Posts
    9
    Thanks so much for all the help everyone. I will definitely check into my spyware to see if it is goofing around with the game I can send gifts..which is nice for the Viking Island since I am still able to get those horns or what not since people can accept them...just none for me! lol ugh. It just really weird too because on the Dragon City app it will claim that i have about 20 notifications...but when i go into the game i will only have 1 request. So i feel like maybe there is something wrong with it just showing up when i get into the game. Hope they fix it Thanks so much for all the help!!

  7. #7
    Admin-Support Jerry999's Avatar
    Join Date
    Jan 2012
    Posts
    3,365
    MonicaL9, see if this helps any:

    Go to the Facebook App Center
    Click on Requests in the left column (near the bottom)
    Find Dragon City and click on Ignore All -- this will remove all existing requests so your friends will have to resend them.

    If there is a corrupt request that is blocking things this might clear it out.
    How to clear Flash Player cache
    When reporting a problem be sure to state what platform you are playing on; Facebook, iOS, or Android
    I have 228 of the 309 different dragons.

  8. #8
    Junior Member kamatis's Avatar
    Join Date
    Dec 2013
    Posts
    13
    in my case i have to wait for 1-2 hours for it to arrive.

    what's worst is when you are feeding your dragon then a stupid pop up to invite your friends or send them gifts just pop. the game lags and when you refresh your browser...all the food that been used is gone and your dragon is still a baby

  9. #9
    Junior Member
    Join Date
    Dec 2013
    Posts
    9
    YAY!!! It worked today!! i got gold AND mystery eggs! i have no idea what happened...it just started to work again. I appreciate all the advice i received from you all Oh but here is the kicker...I now CANT send gifts to friends on the IOS Dragon City version...lol ugh. So i guess i traded getting gifts for sending gifts. I do not get an error message when i try but it now routes me to the mobile Facebook version and I get the "You have already authorized this app" (or something along those lines). So i hit okay like the other times...and nothing. it just keeps routing me every time i try. Any tips on this one? lol thanks guys

  10. #10
    Junior Member
    Join Date
    Dec 2013
    Posts
    9
    Oh and Kamatis...i think if that happened to me i would start banging my head against the computer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •